Staging Area Glitch

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Staging Area Glitch

      A couple of days ago, I sent a utility unit + boat trailer down to a staging area, and a few hours after stood them down from the staging area. Today I noticed that the boat trailers location was where the staging area was, but the boat trailer its self was showing home station. I then mobilised the boat trailer to a call and the utility unit started making its way to where the staging area was to collect the boat. Also, this morning, I mobilised the utility unit to a call and it set off from where the staging area was, despite showing home station.

      This is clearly a glitch as the staging area hasn't been there for a couple of days.

      I know the vehicles show status 2 when at staging areas, but they say next to them 'at staging area'


      I also have a video showing this but it is to big to be uploaded here.
    • DFRS999 wrote:

      A couple of days ago, I sent a utility unit + boat trailer down to a staging area, and a few hours after stood them down from the staging area. Today I noticed that the boat trailers location was where the staging area was, but the boat trailer its self was showing home station. I then mobilised the boat trailer to a call and the utility unit started making its way to where the staging area was to collect the boat. Also, this morning, I mobilised the utility unit to a call and it set off from where the staging area was, despite showing home station.

      This is clearly a glitch as the staging area hasn't been there for a couple of days.

      I know the vehicles show status 2 when at staging areas, but they say next to them 'at staging area'


      I also have a video showing this but it is to big to be uploaded here.
      Greetings DFRS999,

      I would suggest to create a new staging area, then send your Utility Unit, as well as the Boat Trailer to the staging area. This might help fix this issue of being at the previous staging area, and you can attempt to send your apparatus back to its station without issue.

      Let me know how that works out for you.

      Sincerely,
      SemperDeadly

      Co-Administrator & Alliance Educator of
      Emergency Services Management


      - a growing alliance of friends.
    • This is a glitch that Sebastian tried to find and couldn’t. I will bring it up with the new devs. If you know the units stuck. Dispatch them to a job and then it should clear them. It’s one of the reasons I don’t use staging areas often out of fear of it happening, if I do I send all units that were at the staging area to a call after cancelling them from the staging area
    • TACRfan wrote:

      This is a glitch that Sebastian tried to find and couldn’t. I will bring it up with the new devs. If you know the units stuck. Dispatch them to a job and then it should clear them. It’s one of the reasons I don’t use staging areas often out of fear of it happening, if I do I send all units that were at the staging area to a call after cancelling them from the staging area
      Thanks for the advice.